Symantec Status new look launches on September 2, 2019 Read more →
Log reception for EU tenants experiencing degraded performance
Incident Report for Symantec Secure Access Cloud
Resolved
We have resolved the underlying issue impacting activity logs reception for EU tenants. This incident is now closed.
Posted 8 days ago. Aug 12, 2019 - 12:19 UTC
Monitoring
Log reception for EU tenants is currently working as normal. We will continue to monitor the service to ensure that the issue does not reoccur. We will provide additional updates as new information becomes available.
Posted 8 days ago. Aug 12, 2019 - 10:33 UTC
Investigating
We are aware customers may be experiencing delay in activity logs reception with EU tenants. We are currently investigating these delays and will provide further updates as new information is discovered.

Please note that no other Symantec Secure Access Cloud functionality is affected.
Posted 8 days ago. Aug 12, 2019 - 08:27 UTC
This incident affected: Management Portal (Europe, Middle East & Africa).