Issues with log reception for EU tenants
Incident Report for Symantec Secure Access Cloud
Resolved
We have resolved the underlying issue with log availability for EU tenants. This incident is now resolved.
Posted Dec 03, 2019 - 08:43 UTC
Update
We continue to monitor the availability of new logs. We will provide additional updates as new information becomes available.
Posted Nov 26, 2019 - 12:59 UTC
Monitoring
Current logs are now available in the portal. Our team continues to work on restoring access to previous logs. We will provide additional updates as information is discovered.
Posted Nov 25, 2019 - 15:11 UTC
Identified
Our investigation has determined the underlying cause of this issue and we are working on restoring the availability of the logs. We will provide additional updates as information is discovered.
Posted Nov 25, 2019 - 11:02 UTC
Investigating
We are aware customers may be experiencing issues with logs reception with EU tenants. We are currently investigating these errors and delays and will provide further updates as new information is discovered. Please note that no other Symantec Secure Access Cloud functionality is affected.
Posted Nov 25, 2019 - 08:24 UTC
This incident affected: Management Portal (Europe, Middle East & Africa).