Issues with logging into EU tenants
Incident Report for Symantec Secure Access Cloud
Resolved
We have resolved the underlying issue for EU tenants. This incident is now resolved.
Posted Dec 11, 2019 - 07:39 UTC
Investigating
We are aware EU tenants may experience errors or delays logging into the Cloud Portal. We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Dec 11, 2019 - 06:55 UTC
This incident affected: Connectivity PoD (Americas, Asia Pacific & Japan, Europe, Middle East & Africa) and Management Portal (Americas, Asia Pacific & Japan, Europe, Middle East & Africa).