Icons not displaying correctly in the Management Portal
Incident Report for Symantec Secure Access Cloud
Resolved
We have resolved the underlying issue causing the icons to display incorrectly. This incident is now resolved.
Posted Nov 21, 2019 - 16:50 UTC
Investigating
We are aware of an issue with the icons not displaying correctly in the Management Portal. Our team is currently working on addressing this issue and updates will be provided as more information becomes available.

Note This does not affect the functionality of the portal or it's features
Posted Nov 21, 2019 - 15:34 UTC
This incident affected: Management Portal (Americas, Europe, Middle East & Africa).